Username: Password: Remember me
Search + Advanced
Package Details

ccrtp 2.1.1-2
http://www.gnu.org/software/ccrtp
An implementation of RTP, the real-time transport protocol from the IETF

Category: devel

Submitter:
Maintainer: Pyrdracon
Votes: 2

License: GPL custom

Last Updated: 2015/02/01 - 09:13:05 +0000
First Submitted: 2011/03/08 - 23:31:17 +0000

Tarball :: PKGBUILD

Dependencieslibgcrypt15ucommon

Required by libzrtpcpp

Sources

Comment by: Pyrdracon on Wed, 26 Nov 2014 18:29:19 +0000


There is a package ucommon, which delivers commoncpp 6.2.2 (http://chakraos.org/ccr/packages.php?ID=2495). It's also in the requirement list of ccrtp. I have this package installed and no problems installing ccrtp. So I'm a little confused, why you get this error. If you install ucommon, will this error still persist? I don't have commoncpp2 installed, may this be the cause of the problem?

Comment by: FranzMari on Wed, 26 Nov 2014 18:16:57 +0000


checking for COMMONCPP... no
configure: error: Package requirements (commoncpp >= 6.2.2) were not met:

Requested 'commoncpp >= 6.2.2' but version of commoncpp is 6.1.11

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables COMMONCPP_CFLAGS
and COMMONCPP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.