Username: Password: Remember me
Search + Advanced
Package Details

gtkglext 1.2.0-10
http://gtkglext.sourceforge.net/
opengl extensions for gtk2

Category: gnome

Submitter:
Maintainer: None
Votes: 1

License: LGPL

Last Updated: 2015/11/01 - 18:01:49 +0000
First Submitted: 2011/06/19 - 20:50:51 +0000

Tarball :: PKGBUILD

Dependenciesglu gtk2 libxmu pangox-compat 

Required by anydesk bugle celestia-gtk desmume desmume-svn gnubg gtkglextmm python2-gtkglext vba-m-svn

Sources

Comment by: buba on Fri, 02 May 2014 10:09:11 +0000


Doesn't compile for me. I have a build() error in make 

Comment by: kote on Fri, 30 Aug 2013 09:42:33 +0000


Added! Thanks

Comment by: pico89 on Thu, 04 Apr 2013 23:21:30 +0000


Hi! I had some problem compiling this package, I solved them by adding 'pangox-compat' to the dependencies.
Hope to be helpful.