Username: Password: Remember me
Search - Advanced
Package Details

clojure 1.10.1-1
https://www.clojure.org
A LISP dialect for the JVM.

Category: devel

Submitter:
Maintainer: sampla
Votes: 4

License: EPL

Last Updated: 2019/11/04 - 22:05:50 +0000
First Submitted: 2012/02/05 - 16:07:29 +0000

Tarball :: PKGBUILD

Dependenciesjava-environment 

Sources

Comment by: sampla on Mon, 04 Nov 2019 22:07:45 +0000


I just adopted and updated the package. There were a lot of old things to change over the years. I used Arch's PKGBUILD for pointers to what changes it needed. Please tell me if I did anything wrong.