Username: Password: Remember me
Search + Advanced
Package Details

acroread 9.5.5-9
http://www.adobe.com/products/reader/
Adobe Acrobat Reader is a PDF file viewer

Category: office

Submitter: fabio58
Maintainer: None
Votes: 5

License: custom

Last Updated: 2019/02/05 - 10:04:17 +0000
First Submitted: 2013/02/26 - 21:25:18 +0000

Tarball :: PKGBUILD

Dependenciesdesktop-file-utils lib32-{gtk2,libxml2,libxt,mesa,libidn,glu} 

Sources

Comment by: ericjs on Fri, 06 Oct 2017 21:50:10 +0000


Despite it being years out of date, I tried installing this. It installed fine, but running it fails with:

(acroread:30148): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita",
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `gtk-primary-button-warps-slider' of type `gboolean' from rc file value "((GString*) 0xb70cf70)" of type `gboolean'

(acroread:30148): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita",