Username: Password: Remember me
Search + Advanced
Package Details

docky 2.2.0-2
http://wiki.go-docky.com/
Full fledged dock application that makes opening common applications and managing windows easier and quicker

Category: gnome

Submitter: Khal-El
Maintainer: UtG
Votes: 1

License: GPL

Last Updated: 2015/02/04 - 21:16:23 +0000
First Submitted: 2013/06/22 - 21:02:08 +0000

Tarball :: PKGBUILD
This package has been flagged out of date.

Dependenciesgconf-sharpgkeyfile-sharpgnome-keyring-sharplibrsvg mono-addinsnotify-sharpwnck-sharp 

Sources

Comment by: s8321414 on Thu, 09 Apr 2015 14:27:58 +0000


When I am trying to install docky,it shows "Dependency `wnck-sharp' of `docky' does not exist."

Comment by: UtG on Wed, 04 Feb 2015 21:29:45 +0000


depends missing

Comment by: forsakenedzero on Sun, 19 Jan 2014 21:55:04 +0000


problem with the pkgbuild libgnome-desktop-sharp is no longer there as a dependency

Comment by: msx on Thu, 21 Nov 2013 02:52:23 +0000


Why is this package flagged as outdated!? It's un-maintained but not outdated for sure. Unflagging.