Username: Password: Remember me
Search + Advanced
Package Details

4kslideshowmaker 1.5.6.903-1
http://www.4kdownload.com/products/product-slideshowmaker
A straightforward and easy-to-use app to create slideshows from music and photos, with Instagram support.

Category: multimedia

Submitter: Khal-El
Maintainer: None
Votes: 5

License: custom:eula

Last Updated: 2016/05/12 - 19:03:03 +0000
First Submitted: 2014/03/26 - 17:05:56 +0000

Tarball :: PKGBUILD
This package has been flagged out of date.

Dependenciesffmpeg-compat-55ffmpeg0.10libavutil-52libexif libjpeg9portaudio qt5-quickcontrols qt5-script 

Sources

Comment by: king.knut on Thu, 19 Jan 2017 23:46:29 +0000


This package is not only out of date, even this version does not install anymore. The downloads do not pass the integrity check anymore. 

To make it install again

md5sums=('fad9faf849c99ff0aa4bde8b35a23c95'
         '11ad82f7b2915b9043b134768ff518fb'
         'b4c05c42fc7d434ac52364b1e1e84d07')

has to be replaced by

 sha256sums=('e77851c895f713a7f615010c0b62d0749254dac5178f9853ae45a915ac1f84f0'
            '8e14e4f39f5b794b56dfe7246723e62b59ab9d664330065847cc90654aee3468'
            '3e7b6830f5e203e041b1224fd09231f5f352d84fd78d6824463bfe75e57c2b24')

Comment by: king.knut on Fri, 10 Oct 2014 09:26:50 +0000


@Khal-El Ahora pude instalar el paquete sin problemas. Muchas gracias.

Comment by: Khal-El on Fri, 10 Oct 2014 05:55:32 +0000


@king.knut Perdón por los inconvenientes. El paquete ha sido actualizado por lo que a partir de ahora podrás instalar la aplicación y utilizarla sin ningún inconveniente.
El paquete qt5-quickcontrols fue agregado como dependencia

Comment by: king.knut on Tue, 07 Oct 2014 14:19:01 +0000


Just tried to update the package and failed:

[knut@chakra-pc ~]$ LC_ALL=C ccr -S 4kslideshowmaker

Ccr Targets    (1): 4kslideshowmaker

Proceed with installation? [Y/n] Y
Edit 4kslideshowmaker PKGBUILD with $EDITOR? [Y/n] n
Edit 4kslideshowmaker.install with $EDITOR? [Y/n] n
==> Making package: 4kslideshowmaker 1.4.3-1 (Tue Oct  7 14:35:28 CEST 2014)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found 4kslideshowmaker_1.4_amd64.tar.bz2
==> ERROR: 4kslideshowmaker.desktop was not found in the build directory and is not a URL.
The build failed.
[knut@chakra-pc ~]$

Could someone please correct the PKBUILD?

Cheers

Knut

Comment by: mrcrowley on Tue, 12 Aug 2014 12:08:48 +0000


==> Validating source with md5sums in progress ... 
     4kslideshowmaker_1.4_amd64.tar.bz2 ... FAIL 
     Verified 4kslideshowmaker.desktop ... 
     Verified 4kslideshowmaker.png ... 
==> ERROR: One or more files did not pass the validity check!
The build failed.

Comment by: king.knut on Sun, 20 Jul 2014 10:58:53 +0000


Just found out the reason for the crashes. The package qt5-quickcontrols was missing on my system. Could you kindly add it as a dependency to the PKGBUILD?

Cheers

Knut

Comment by: king.knut on Thu, 03 Jul 2014 06:51:49 +0000


Hi,

filed a post regarding constant crashes of 4kslideshowmaker in the forum:

http://chakraos.org/forum/viewtopic.php?pid=81722.

Could you please look into the matter?
Cheers

Knut