Username: Password: Remember me
Search + Advanced
Package Details

yacreader 8.5.0-1
http://www.yacreader.com
A comic reader for cross-platform reading and managing your digital comic collection.

Category: office

Submitter: ahjolinna
Maintainer: None
Votes: 6

License: GPL3

Last Updated: 2016/06/13 - 08:28:20 +0000
First Submitted: 2014/09/20 - 07:52:18 +0000

Tarball :: PKGBUILD

Dependenciesdesktop-file-utils glu libunarr-gitpoppler-qt5 qt5-base qt5-declarative qt5-multimedia qt5-script 

Sources

Comment by: gnastyle on Mon, 07 Dec 2015 21:35:35 +0000


Thanks smile

Comment by: ahjolinna on Mon, 07 Dec 2015 00:50:44 +0000


yeah sure, just disown it

Comment by: gnastyle on Wed, 25 Nov 2015 18:46:57 +0000


Mmm I haven't much time to dedicate to this right now...
Maybe you want to adopt it?
That would be great smile

Comment by: ahjolinna on Wed, 25 Nov 2015 02:44:12 +0000


'logger.patch' needed

Comment by: gnastyle on Fri, 17 Jul 2015 13:38:27 +0000


It takes forever to build! tongue
Maybe we should import it on apps...

Comment by: UtG on Thu, 16 Jul 2015 20:17:04 +0000


version 8.0 available