Username: Password: Remember me
Search + Advanced
Package Details

libpng12 1.2.59-1
http://www.libpng.org/pub/png/libpng.html
A collection of routines used to create PNG format graphics files

Category: lib

Submitter: gnastyle
Maintainer: None
Votes: 0

License: custom

Last Updated: 2018/03/16 - 21:49:39 +0000
First Submitted: 2015/12/23 - 11:45:22 +0000

Tarball :: PKGBUILD

Dependencieszlib 

Required by acestream-player-data aliedit canon-pixma-mx495-printer canon-pixma-mx510-complete celtx-bin cnijfilter-mp495-x86_64 cnijfilter-mx880series-x86_64 csfml-bin desura draftsight intel-opencl-sdk lastpass lib32-libpng12 netvisix nikki nixnote osiris-sps racket-git rainlendar-lite rainlendar-pro regnum-online remobo scangearmp-common-mg3500series vmware-workstation xnconvert

Sources

Comment by: deogracia on Fri, 16 Mar 2018 13:24:29 +0000


A 'bit' late: thanks, gnastyle.

Comment by: gnastyle on Wed, 25 Oct 2017 21:40:19 +0000


Hi deogracia,
thanks for giving me the new link.
However I can't no longer mantain CCR packages so I have to oprhan it.
Adopt it if you want wink

Comment by: gnastyle on Wed, 25 Oct 2017 21:40:05 +0000


Hi deogracia,
thanks for giving me the new link.
However I can't no longer mantain CCR packages so I have to oprhan it.
Adopt it if you want wink

Comment by: deogracia on Wed, 25 Oct 2017 13:54:51 +0000


Hi,

1.2.59 is out. And 1.256 URL has changed to "http://sourceforge.net/projects/libpng/files/libpng12/older-releases/${pkgver}/libpng-${pkgver}.tar.xz.

Can you update it, please?

Thanks big_smile

Comment by: tomaggio on Sat, 16 Jan 2016 18:03:41 +0000


On http://www.libpng.org/pub/png/libpng.html there is a Vulnerability Warning. about Version 1.2.55. Please Update 1.2.56. CVE-2015-8540
Tomaggio