Username: Password: Remember me
Search + Advanced
Package Details

gvfs 1.28.4-2
https://wiki.gnome.org/Projects/gvfs
Virtual filesystem implementation for GIO

Category: gnome

Submitter: ugjka
Maintainer: None
Votes: 0

License: LGPL

Last Updated: 2017/11/01 - 10:18:19 +0000
First Submitted: 2016/04/03 - 09:18:28 +0000

Tarball :: PKGBUILD

Dependenciesavahi dconf fuse gcr libarchive libbluray libcdio-paranoia libgudev libsecret libsoup psmisc udisks2 

Required by banshee slack-desktop

Sources

Comment by: Nexces on Wed, 01 Nov 2017 10:21:19 +0000


I've pruned some dependencies to speed up building for fresh systems. They were needed only for packages which were not created anyway wink

Comment by: Nexces on Mon, 04 Sep 2017 10:36:46 +0000


Updated to newest possible version (limited by glib2 version). I hope it will work. wink

Comment by: ugjka on Mon, 11 Apr 2016 15:00:48 +0000


@king.knut try again

Comment by: king.knut on Mon, 11 Apr 2016 14:39:10 +0000


This package can't be installed because not all dependencies are met. Have a look at the output while trying to install it:

[knut@chakra-pc ~]$ ccr -S gvfs
warning: libsoup-gnome is flagged out of date

Ccr Targets    (4): libsoup-gnome liboauth libgdata gvfs


... a lot of output while compiling libsoup-gnome


warning: cannot resolve "libsoup=2.40.3", a dependency of "libsoup-gnome"
:: The following package cannot be upgraded due to unresolvable dependencies:
      libsoup-gnome


:: Do you want to skip the above package for this upgrade? [y/N] y
looking for conflicting packages...
 there is nothing to do
Edit liboauth PKGBUILD with $EDITOR? [Y/n] n
==> Making package: liboauth 1.0.3-1 (Mon Apr 11 16:35:40 CEST 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Downloading liboauth-1.0.3.tar.gz...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading liboauth-1.0.3.tar.gz
    Aborting...
The build failed.
Edit libgdata PKGBUILD with $EDITOR? [Y/n] n
==> Making package: libgdata 0.13.2-1 (Mon Apr 11 16:36:49 CEST 2016)
==> Checking runtime dependencies...
==> Missing dependencies:
  -> libsoup-gnome
  -> liboauth
==> Checking buildtime dependencies...
==> ERROR: Could not resolve all dependencies.
The build failed.
Dependencies for `gvfs' are not met, not building...

What can I do to install it?