Username: Password: Remember me
Search + Advanced
Package Details

solaar-git 20181207-1
http://pwr.github.com/Solaar/
Device manager for Logitech's Unifying receiver peripherals

Category: utils

Submitter: FranzMari
Maintainer: FranzMari
Votes: 0

License: GPL2

Last Updated: 2018/12/07 - 15:31:29 +0000
First Submitted: 2016/05/13 - 17:50:56 +0000

Tarball :: PKGBUILD

Dependencieslibindicator-gtk3pygtk python-pyudevpython3 python3-gobject python3-six

Sources

Comment by: FranzMari on Mon, 05 Dec 2016 09:49:38 +0000


I uploaded libindicator-gtk3 (not libappindicator-gtk3, which still fails building) and the error seems disappeared.
Let me know if it works fine for you too

Comment by: FranzMari on Sat, 01 Oct 2016 15:55:05 +0000


I'm trying to build libappindicator-gtk3, but I'm having some issues...

Comment by: ssf on Sat, 01 Oct 2016 13:18:37 +0000


its broken without appindicator:

[ssf@hj-pc ~]$ solaar
solaar: error: Namespace AppIndicator3 not available
[ssf@hj-pc ~]$