Username: Password: Remember me
Search + Advanced
Package Details

riot-desktop 1.0.8-2
https://riot.im
A glossy Matrix collaboration client, desktop versions.

Category: network

Submitter: FranzMari
Maintainer: FranzMari
Votes: 4

License: Apache

Last Updated: 2019/04/28 - 14:10:46 +0000
First Submitted: 2017/02/06 - 14:28:18 +0000

Tarball :: PKGBUILD

Dependencieselectronriot-web

Sources

Comment by: FranzMari on Sun, 28 Apr 2019 14:11:18 +0000


@tomaggio
Should be fixed now, thanks for reporting

Comment by: tomaggio on Sat, 27 Apr 2019 19:43:03 +0000


hi,
there seems to be a dependency (yarn) not listed, because i got the following error:

"> yarn clean && yarn build:compile
sh: yarn: Kommando nicht gefunden."
 tomaggio

Comment by: totte on Tue, 19 Feb 2019 11:06:02 +0000


phantomjs-bin is found here: https://ccr.chakralinux.org/packages.php?ID=7872

Comment by: adomas on Tue, 21 Nov 2017 00:43:14 +0000


I get this:

Dependency `phantomjs' of `riot-desktop' does not exist.

As trying to install with ccr