Username: Password: Remember me
Search + Advanced
Package Details

vivaldi-widevine 4.10.1610.0-1
https://www.widevine.com/
A browser plugin designed for the viewing of premium video content, standalone for vivaldi

Category: network

Submitter: ace
Maintainer: mike
Votes: 1

License: custom

Last Updated: 2020/04/03 - 19:30:44 +0000
First Submitted: 2017/05/10 - 08:56:07 +0000

Tarball :: PKGBUILD
This package has been flagged out of date.

Dependenciesgcc-libs glib2 glibc nspr nss 

Sources

Comment by: casualrascal on Sun, 20 Dec 2020 12:47:57 +0000


This package is not necessary on x86_x64 according to Vivaldi.
Installing the most recent release on a clean Chakra install, then running script /src/opt/vivaldi/update-widevine will return the message:
This script is unneeded for x86_64. Check your Widevine version via vivaldi://components
And sure enough, widevine component is listed as up to date.

Comment by: mike on Mon, 01 Apr 2019 20:23:16 +0000


You can check if you need this package here: https://bitmovin.com/mpeg-dash-hls-drm-test-player/ If the video plays, you're already set regarding widevine, even though you might still need the vivaldi-ffmpeg-codecs.

Comment by: ace on Wed, 31 May 2017 08:16:18 +0000


I would add two packets to the PKGBUILD because if I remove snapshot-ffmpeg-codecs malfunctioning vivaldi-snapshot.

Comment by: ace on Sat, 13 May 2017 11:16:40 +0000


If I am sincere, copy it from AUR and uploaded it to the CCR. Anyway, I do not think that you hurt no one of google chrome the license already that this add-on it is based on chrome. 

And if there is problem in which East in CCR as you can delete when you want.

Comment by: ericjs on Sat, 13 May 2017 02:51:41 +0000


Your link is to google Chrome...I assume that's a mistake? Also, the license?