Username: Password: Remember me
Search + Advanced
Package Details

vivaldi 2.11.1811.52-1
https://vivaldi.com
An advanced browser made with the power user in mind.

Category: network

Submitter: Tux83
Maintainer: mike
Votes: 1

License: custom

Last Updated: 2020/04/03 - 19:31:21 +0000
First Submitted: 2017/05/15 - 02:27:53 +0000

Tarball :: PKGBUILD
This package has been flagged out of date.

Dependenciesalsa-lib desktop-file-utils gtk3 hicolor-icon-theme libcups libxss nss shared-mime-info ttf-font 

Sources

Comment by: casualrascal on Sat, 19 Dec 2020 19:09:56 +0000


This version of Vivaldi (2.11) is very outdated.
Since vivaldi 2.9 there is a script bundled with Vivaldi to install the proprietary ffmpeg codecs. 
Because Vivaldi itself is proprietary software, I believe it would be best to use that script.
I have patched the script to make it install the proprietary codecs in the right location for Chakra.

Comment by: mike on Fri, 24 Jan 2020 23:28:31 +0000


For a better experience install vivaldi-ffmpeg-codecs