Username: Password: Remember me
Search + Advanced
Package Details

zoom 5.1.422789.0705-1
https://zoom.us/
Video Conferencing and Web Conferencing Service

Category: network

Submitter: James_Che
Maintainer: facundo_adorno
Votes: 2

License: custom

Last Updated: 2020/07/07 - 01:54:28 +0000
First Submitted: 2017/08/22 - 17:50:07 +0000

Tarball :: PKGBUILD

Dependenciesfontconfig glib2 libpulse libsm libx11 libxcb libxcomposite libxcursor libxfixes libxi libxkbcommon-x11 libxrandr libxrender libxshmfence libxslt mesa nss pulseaudio-alsa ttf-font xcb-util-image xcb-util-keysyms 

Sources

Comment by: micha7a on Fri, 13 Mar 2020 12:05:45 +0000


Thanks for uploading it to CCR. 
It seems that the current version is 3.5.361976.0301, can I maybe help maintaining that? 

Comment by: deogracia on Wed, 06 Sep 2017 08:41:04 +0000


Hi!

I can't update to the lst release. Here's the output

LANG=C ccr -Syuu
:: Synchronizing package databases...
 lib32 is up to date
 core is up to date
 desktop is up to date
 gtk is up to date
:: Starting full system upgrade...
 there is nothing to do
:: Synchronizing ccr database...
 ccr                                        92  92 [###################################################################################################################################################################################] 100%
:: Starting full ccr upgrade...

Ccr Targets    (1): zoom

Proceed with installation? [Y/n] 

Edit zoom PKGBUILD with $EDITOR? [Y/n] n
==> Making package: zoom 2.0.98253.0707-1 (Wed Sep  6 09:52:28 CEST 2017)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found zoom-2.0.98253.0707_orig_x86_64.pkg.tar.xz
==> Validating source files with sha512sums...
    zoom-2.0.98253.0707_orig_x86_64.pkg.tar.xz ... 
Passed
==> Extracting sources...
  -> Extracting zoom-2.0.98253.0707_orig_x86_64.pkg.tar.xz with bsdtar
==> Removing existing $pkgdir/ directory...
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Purging unwanted files...
  -> Removing libtool files...
  -> Removing static library files...
  -> Compressing man and info pages...
==> Creating package "zoom"...
  -> Generating .PKGINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: zoom 2.0.98253.0707-1 (Wed Sep  6 09:54:24 CEST 2017)
loading packages...
error: 'zoom-2.0.98253.0707_orig_x86_64.pkg.tar.xz': duplicate target
 local database is up to date

I don't understand wtas the error message means.

Comment by: James_Che on Thu, 24 Aug 2017 03:36:56 +0000


You're very welcome!

Comment by: tetris4 on Wed, 23 Aug 2017 10:34:41 +0000


Just wanted to say thanks for maintaining this James. I was looking into joining a webinar and was glad to see zoom already available for Chakra in the latest version!