Username: Password: Remember me
Search + Advanced
Package Details

gcab 1.0+2+gc0947f6-1
https://wiki.gnome.org/msitools
A GObject library to create cabinet files

Category: system

Submitter: dinolib
Maintainer: dinolib
Votes: 1

License: LGPL

Last Updated: 2018/01/26 - 14:32:15 +0000
First Submitted: 2018/01/15 - 16:53:35 +0000

Tarball :: PKGBUILD

Dependenciesglib2 

Required by appstream-glib fwupd

Comment by: giuseppetur on Tue, 30 Jan 2018 20:24:38 +0000


Thanks but unfortunately I get the same error sad

Comment by: dinolib on Fri, 26 Jan 2018 14:32:36 +0000


Should be fixed with newer version

Comment by: giuseppetur on Thu, 18 Jan 2018 21:31:31 +0000


I got this error when compiling... any idea?

config.status: executing depfiles commands
config.status: executing libtool commands
config.status: executing default-1 commands
config.status: executing ./atconfig commands
config.status: executing po/stamp-it commands
configure:
        gcab 1.0
        ============

        prefix:                   /usr
        c compiler:               gcc

  GEN      libgcab/gcab-enums.c



Traceback (most recent call last):
  File "/usr/bin/glib-mkenums", line 405, in <module>
    write_output(prod)
  File "/usr/bin/glib-mkenums", line 82, in write_output
    print(output, file=output_stream)
UnicodeEncodeError: 'ascii' codec can't encode character 'xe9' in position 34: ordinal not in range(128)
make: *** [Makefile:1948: libgcab/gcab-enums.c] Error 1
==> ERROR: A failure occurred in build().
    Aborting...