Username: Password: Remember me
# Maintainer: s8321414 <s8321414 at gmail.com>
# Arch Linux maintainers and contributors:
# Maintainer: Zatherz <zatherz at linux dot pl>
 
pkgname=qt5ct
pkgver=0.39
pkgrel=1
pkgdesc="Qt5 Configuration Utility (requires Qt platform theme to be set to qt5ct)"
arch=('x86_64')
license=('BSD')
url="https://www.linux-apps.com/p/1131604/"
depends=("qt5-base" "qt5-svg")
makedepends=("qt5-tools")
source=("https://sourceforge.net/projects/${pkgname}/files/${pkgname}-${pkgver}.tar.bz2")
install=${pkgname}.install
sha256sums=('3769ecdcbdf821d52f7f1e013531a9692c28bab0bae5f133d22cba7702333e19')
 
build() {
  cd "${srcdir}/${pkgname}-${pkgver}"
  qmake-qt5 PREFIX=/usr
  make
}
 
package() {
  cd "${srcdir}/${pkgname}-${pkgver}"
  make INSTALL_ROOT="${pkgdir}" install
}